CrossOver 18.1 для Linux

 CrossOver 18.1 для Linux

Компания CodeWeavers выпустила релиз пакета CrossOver 18.1, основанного на коде Wine и предназначенного для выполнения программ и игр, написанных для платформы Windows. CodeWeavers входит в число ключевых участников проекта Wine, спонсирует его разработку и возвращает в проект все новшества, реализованные для своих коммерческих продуктов. Исходные тексты открытых компонентов CrossOver 18.1 можно загрузить на данной странице.

  В новой версии для платформы Linux добавлена поддержка Visio 2016 и возвращена возможность использования игровых контроллеров для Steam.

  CrossOver 18.1 для Linux

Этот пакет вообще-то платный , хотя и имеет триальный период в 15 дней. Стоит ли пользоваться? Мне об этом трудно судить, т.к. в игры не играю, но судя по ценнику на сайте проекта это изделие должно летать совместно с Win_играми на всех современных дистрибутивах Linux , в чём я лично сомневаюсь ( но это неважно)  🙂 .

  Интересно было бы узнать компетентное мнение по реальному использованию этого пакета в Linux .

Оставьте комментарий

О регистрации
Пароль должен содержать не менее 7 символов.
Ник - это Ваш псевдоним на сайте. Он скрывает Ваш Логин от других пользователей. Ник не должен совпадать с Вашим Логином! Это условие позволяет дополнительно защитить Ваш аккаунт.
Пожалуйста, войдите, чтобы просмотреть эту страницу.
Пожалуйста, войдите, чтобы просмотреть эту страницу.
Пожалуйста, войдите, чтобы просмотреть эту страницу.